Speicherdrama

Seit Jahren tut im Klugen Serverschrank eine kleine Synology Diskstation DS213 ihren Dienst. Einmal verreckte eine Platte, die DS213 schlug rechtzeitig Alarm. Platten getauscht, fertig. Die beiden 3,6 TB WDC red Platten tun ihren Dienst seit Jahren unauffällig. Alles mögliche lief auf dieser Kiste. Owncloud, Photostation, sogar Minecraft Server für die Kinder, diverse Experimente. 

Dann geriet die Kiste in Vergessenheit. Die Cloud sorgte dafür, dass Fotos plötzlich nicht mehr in der Bilder-Sammlung landeten, Dokumente nicht mehr in der lokalen Owncloud und Sonos holt sich die Musik sowieso schon lange von diversen Musikdiensten statt aus der lokalen Musikbibliothek. Nur noch die Time Machine tat ihren Dienst. Und auch darauf habe ich nicht geachtet.

Bis vor zwei Wochen.

Verwundert stellte ich vor dem bevorstehenden Rechnerwechsel fest, dass kein Backup erstellt wurde. Seit Wochen. Kurzer Ping auf die Diskstation. Keine Antwort. 

Was dann eintrat: Schnappatmung. Denn das letzte Backup dieses Backup-Mediums liegt Jahre zurück. Zwar hat sich seit Jahren nicht mehr viel geändert, aber das Archiv der Bilder! Die Kinder! Die Reisen! Nicht, dass wir mehr als einmal pro Jahr flüchtig ein Bild aus der Vergangenheit hervorkramen. Nein. Aber wir hätten ja mal nachschauen KÖNNEN, wie denn Sohn I so mit 5 Jahren aussah. 

Synology hat einen Troubleshooting Guide und der sagt: Wenn nur noch die Status-LED blinkt, fass die Kiste nicht mehr an, gehe nicht über Los, fülle sofort das Hilfe-Formular aus.

Ausgefüllt. Schweigen. Tagelang. Nach drei Tagen dann meine Nachfrage an Synology, wie es denn mal mit Unterstützung wäre. Wieder keine Antwort. Nach 5 Tagen nochmal eine Nachfrage, mittlerweile schon mit erheblichem Grollen. 

Dann, nach fast einer Woche ein Lebenszeichen: „Entschuldigung, aber momentan haben wir ein sehr hohes Tickektaufkommen“ Aha. Und dann die gleiche Checkliste nochmal, die im Netz hängt und die zum selben Ergebnis führt: All is lost wenn Du jetzt einen Fehler machst. Ich mache also keinen Fehler, und wieder gehen wir zurück in die Warteschleife.

Nein, die Power LED blinkt nicht blau, nur die Status LED blinkt. Wie schon vor mehr als einer Woche festgestellt.

Die Lösung: Bauen Sie eine andere Platte ein (habe keine zur Hand), checken Sie die Sektoren (wie denn bitte, bei mir gibt es ja kein Gerät, an das ich die Festplatten überhaupt anschließen könnte) Wenden Sie sich bitte an Ihren Händler. Wie bitte? 

Rückmeldung von Synology: Also, wenn die Power LED blau blinkt, dann ist vielleicht Ihre Hauptplatine… Nein! Da blinkt nichts blau – die Status LED blinkt!

Rückfrage von mir: Könnte es vielleicht die Stromversorgung sein? Ja, die Stromversorgung könnte auch sein. Und? Es war die Stromversorgung. Neues Netzteil geordert, angeschlossen. Läuft.

Lehre Nummer 1 für alle Synology Nutzer: Der Support war früher auch mal besser. 

Lehre Nummer 2: Wenn Ihr auch noch so eine Kiste im Keller habt: Schaut mal ob sie noch lebt. Macht mal ein Backup vom Backup. 

Und zum Abschluss: Ja die Cloud ist böse und finster. Wer sich ein hochverfügbares Plattensystem in den Keller stellt, mag darauf verzichten. Alle anderen sollten sich nicht zu sehr auf eigene Hardware verlassen. 

0 Responses to “Speicherdrama”


  • No Comments

Leave a Reply